[Simnibs-discuss] Problems with headreco

Maxime Janbon maxime.janbon1 at outlook.com
Wed Jul 7 18:29:12 CEST 2021

Dear Sir/Madam,

I am contacting you on behalf of Antonio Valerio Cabre’s laboratory in Paris.

We are running into an issue creating head models using the headreco package. When using it in the command line of the terminal, we receive the error message:
Bash: command not found

We have tried using this command to:

  1.  Construct head models from the Ernie example dataset
  2.  Using our own MRIs and
  3.  Reconstructing head models after having corrected some segmentations.

In all three cases, the same error message was received.

We are using the 2018 version of Matlab on an iMac running macOS Mojave (version 10.14.5). Matlab is installed, running and has been added to the path. We have also installed SimNibs, although the we have also encountered problems opening the SimNibs GUI.

Many thanks for any advice.

Best regards,

Maxime Janbon

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mailman.drcmr.dk/pipermail/simnibs-discuss/attachments/20210707/3079226a/attachment.html>

More information about the Simnibs-discuss mailing list